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2 Executive Summary
This document describes a format for producing answers to the Web4Health collection
of answers to questions in the mental health area. The format described in this
document is the format, which has been used by the Swedish partners in developing
information before the start of the Web4Health project.

This document assumes that you are using Dreamweaver MX under Windows 2000.
Some of the examples may not work exactly like shown here if you are using another
version of Dreamweaver. It might be possible to use another program for editing the
pages, but then the instruction here may not apply.

3 Installation
This is something you need do only once, so if you have problems with this, ask an
expert for help.

After installing Dreamweaver, download the file
http://cmc.dsv.su.se/KOM2002/web4health.zip    and unpack this file.

After unpacking, you will get a directory structure as shown in Appendix A on page 8.

The web4health folder will look something like this if you are using Windows 2000:

This text is

in Swedish

but will for

you be in

some other

language.

Start Dreamweaver, use the command  Site -> New Site...  and define a new site as
follows:

3.1 Site Name
When you give the command  Site -> New Site... to Dreamweaver, you will get the
following window first:
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Type "web4health" as the site name, and push the  Next>  button.

You will then get the following window:

Just push the  Next>  button again.
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3.2 Selecting the Web4Health Folder

Click on this folder symbol to select
the web4health folder you have just
unzipped.

When you click on the folder symbol in the window above, you will get into a file
selection window, where you can locate the web4health folder, which you have just
unzipped:

When this text
says “web4health”

Push this button
to select this folder
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3.3 Remote Server
When you push  Next:  you get to this window.

Just push  Next:  again, we will probably not use any of the built-in methods for
submitting files.

3.4 Advanced Settings
When you pushed  Next:  again, you got to the following window, where you click on
the  Advanced:  tab.
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Advanced tab

You then get to the following window, where you need to make two more settings:
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Click here and select the “images” folder within the “web4health”
folder which you have just unzipped. Note that this “images” is
only for language-independent pictures. If you need to use
language-dependent pictures (such as pictures with text, see for
example     http://web4health.info/en/answers/ed-psy-versus-   
normal.htm    ) then you have to put them in the separate “images”
folders within each language subfolder.

In this field, type the text  http://web4health.info/ .

4 Starting to Write
To start writing a new health informational answer, use the Dreamweaver command
File -> New from Template  and select one of the following four templates:

Template file name Description

FAQ-DW-entry-all.dwt Template for entering a page in all languages

FAQ-DW-entry-de.dwt Template for entering a page in German

FAQ-DW-entry-el.dwt Template for entering a page in Greek

FAQ-DW-entry-it.dwt Template for entering a file in Italian

FAQ-DW-entry-nl.dwt Template for entering a file in Dutch

FAQ-DW-entry-sv.dwt Template for entering a file in Swedish
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FAQ-DW-entry-en-Sweden.dwt Template for entering a file in English with
Swedish default author and source (Shown as an
example, partners can make similar modifications
to their templates to enter their default author and
source).

When you have opened a template, you will see the following window:

If the file contains the entry in more than one language, each language is separated by a
language-row. Attributes common to all languages can in such a case be placed before
the first language row. Apart from this, the order of the rows is not significant.

Important:   Immediately after opening the template, use the  File->Save As  command
and save it, in the folder “web4health/??/FAQ-entries” where “??” is the language of
the entry you are writing, giving it a name according to the specification in [D 5.1C].
This      must    be done before you specify any links or pictures in your web page, otherwise
the links will not work correctly.

Save each answer as a separate file, choosing the file name as specified in [D5.1C]
which can be found at     http://cmc.dsv.su.se/web4health/documentation/KOM2002-page-   
naming.doc   . Add “.htm” at the end of the file name when saving it. Save them in the
folder  web4health/??/FAQ-entries/ where “??” is the language of the entry you are
writing.
If you have downloaded a web page from another computer, it may not be attached to a
template. If you are attached to a template, then the template name is shown in the
upper right corner of the text window, something like this:
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If you do not see this, you have to attach to a template. How to do this is described in
section 4.1 below.

4.1 Attaching to a Template
Use the Dreamweaver command  Modify -> Templates -> Apply Template to file . You will
then get the following window:

In this window, select the Template to use, depending on which language you are
entering the page in (for example, FAQ-DW-entry-de means an FAQ in the German).

5 Notes when writing answers

5.1 Fields to Fill In
When you fill in the template, you need initially only fill in the following items:
Field name Contents Example

Question Typical question or questions
which users might ask to get to
this answer. Not too long.

Which drugs against obesity are good? Is there any good
medicine against overweight?

Title Title to be shown on top of the
answer page

Drugs for treatment of obesity

Body Full text of the answer. Xenical is a medicine which reduces the colon's ability
to absorb fat. The usual side effect is diarrhoea.

A medicine called Previa or Naltrexone, which was
originally used for heroin addiction, can also reduce the
problems of alcoholism and eating disorders. Some studies
indicate that large doses are required for this effect. The cost
is at present very high. More.

Phenylpropanolamine has been sold in USA as a
medicine for overeating. However, it is not very effective
and is believed to increase the risk of heart disease.

Medicines like Prozac, Fontex and Seroscand
(Fluoxetin) which raise the level of Serotonin can be a
useful component in the treatment of compulsive eating.

They reduce hunger initially. This effect, however,
disappears if you take them regularly for several weeks.

They normalise emotions. This effect will not show
until after several weeks.

Reductil (Sibutramine, Meridia) is a similar medicine,
where reduction of hunger is greater at the beginning of
treatment. Also here, the effect diminishes with time. A
disadvantage is that Reductil is far more expensive than
Fluoxetine.
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Sources Indicate the sources for the
information given. If you have no
other sources, put yourself as the
source. Use the numbered list
facility of HTML
(<OL><LI>...</LI>...</OL>

1. Addiction and the Eating Disorders, by Caroline
Davis, Ph.D., Psychiatric Times, February 2001.

2. Eating Disorders and Addiction, by Barton J.
Blinder, M.D., Ph.D.; Mary C. Blinder, M.D.;
and Visant A. Sanathara, Psychiatric Times,
December 1998.

3. Personality Characteristics of Females Seeking
Treatment for Obesity, Bulimia Nervosa and
Alcoholic Disorders, by G. Palme and J. Palme,
Personality and individual differences 26(1999),
Pergamon Press.

4. Eating Disorders, Obesity, Anorexia Nervosa and
the Person Within, by Hilde Bruch, 1973., Basic
Books, New York.

5. Anorexia Nervosa and Bulimia Nervosa,
Diagnosis, Treatment and the Role of Impulsivity
for Long-Term Outcome, by S- Spjöberg. 1987.
Acta Universitas Upsaliensis, Uppsala.

6. Treatment of severe Obesity, by H. Björvell,
1985. Gustav V-s forskningsinstitut, Karolinska
Institutet, Stockholm.

7. An explorative study of bulimia and other
excessive Behaviours, by C. Bergh, 1988. Thesis,
Karolinska Institutet.

Note: en-body is the body in English, de-body is the body in German, etc.

The rest of the fields can be filled in later or automatically.

5.2 Simple HTML
Avoid advanced and fancy HTML facilities, if not absolutely necessary.

5.3 Links between Answers
It is possible to include links between answers. Here is an example of an existing
answer with links in it:

Question: Why is it mostly women who develop eating disorders?

Answer: 

Over 90 % of those who develop eating disorders are young women. A
contributory cause is that young women try to be beautiful and slim by
means of a course of slimming diets and these often cause eating disorders
to begin.

Their ideal of slimness doesn't correspond with the body's natural needs
and therefore they must suppress the nutritional supply in order to achieve
it. When they have once begun to suppress their nutritional needs, an
eating disorder arises which later becomes permanent, whether or not they
have achieved their ideal. That's how a diet can be the start of and eating
disorder.
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For example: Eve reads a fashion magazine containing photographs of
super slim models and think she is to fat. She tries to follow the magazine's
diet advice and lose about 15 kg in a few month. She receives lots of
compliments and is encouraged to continue. However, Eve finds that one
day she can't resist her intense hunger any longer and eats compulsively.
When she has satisfied her hunger she continues to eat to avoid the intense
anxiety which her failure to stay with the diet means. More. In her despair
she tries to vomit to get rid of the food. Eve has got stuck in a pattern of
starving, compulsive eating and vomiting, which she is unable to break. She
is continuously terrified of going up in weight.

More about unnaturally slim ideals.

Source

In the example above, “More.”, “More about unnaturally slim ideals.” and “Source” are
links to other pages. The “Source” is automatically inserted when the FAQ is generated,
and links to a page with the information in the Source area of the FAQ.

The link “More.” is intentionally in a light grey colour, so as not to disturb ordinary
reading too much. Compare the following two text examples:

For example: Eve reads a fashion
magazine containing photographs of
super slim models and think she is to
fat. She tries to follow the magazine's
diet advice and lose about 15 kg in a
few month. She receives lots of
compliments and is encouraged to
continue. However, Eve finds that one
day she can't resist her intense hunger
any longer and eats compulsively. When
she has satisfied her hunger she
continues to eat to avoid the intense
anxiety which her failure to stay with the
diet means.     More.   In her despair she tries
to vomit to get rid of the food. Eve has
got stuck in a pattern of starving,
compulsive eating and vomiting, which
she is unable to break. She is
continuously terrified of going up in
weight.

For example: Eve reads a fashion
magazine containing photographs of
super slim models and think she is to
fat. She tries to follow the magazine's
diet advice and lose about 15 kg in a
few month. She receives lots of
compliments and is encouraged to
continue. However, Eve finds that one
day she can't resist her intense hunger
any longer and eats compulsively. When
she has satisfied her hunger she
continues to eat to avoid the intense
anxiety which her failure to stay with the
diet means. In her despair she tries to
vomit to get rid of the food. Eve has got
stuck in a pattern of starving,
compulsive eating and vomiting, which
she is unable to break. She is
continuously terrified of going up in
weight.

The example to the right above is more difficult to read, because the highlighting of the
link disturbs reading. The example to the left above is much easier to read, because the
link is smaller, shorter and in a light grey colour.

To insert links with Dreamweaver:

1. Write the word to contain the link, for example  More..

2. Select the whole word which is to contain the link, for example  More.

3. Open the window  Windows -> Properties  (unless it is already open).

Here is an editing window with a properties window at the bottom:
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Type the web address of the page you are linking to here. If you are linking to
another answer in the Web4Health set of answers, just type the file name of the
answer in this field. For example, if you want to link to the page
http://web4health.info/en/answers/ed-psy-versus-normal.htm     , you need only type
ed-psy-versus-normal.htm      in the  Link  field above.

4. Alternatively, you can push the  in

 and locate the file with the

answer you want to create a link to.

5. If you open the Dreamweaver window  Window -> CSS Styles  you will see the
following:
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Note: If   Window -> CSS Styles  does not show a list of styles as shown above, you
need to attach to a template. How to do this is described in section Attaching to a
Template on page 10.

6. Select the word with the link (by clicking in the word in Dreamweaver, and then
clicking on the <a> in the bottom bar of the main Dreamweaver window). Then

click on either or in the  CSS Styles  window. Click on
for links within the text (will be light grey), and on for links

below the text (will be blue).

5.4 Links to other Web Sites
Links to other web sites are produced in a similar way to links to other pages of our
own (as described in section 5.3 on page 11), but you have to fill in the whole absolute
URL of the linked site in the link field as in this example:

.
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5.5 Subject Trees
A special kind of pages are subject trees. These pages help users to find the right
answer by selecting categories, just as in Yahoo. Here is an example how such a page
can look like:

To produce such a page, it is easiest to start with an existing such page and modify it.
The page above can for example be found at
http://web4health.info/FAQ-entries/ed-links-1.htm

1. Download this page in HTML format,

2. open it with Dreamweaver,

3. locate the cell containing the Body in English (en-answer),

4. click in that cell,

5. click on mm.editable in the bottom bar of the main Dreamweaver window,

6. give the  Copy  command to Dreamweaver,

7. open a new answer with the  New from Template  command,

8. locate the Body you want to modify,

9. click on mm.editable again,

10. and  Paste  the text you have copied.

11. Then modify this so as to become your new subject tree page.
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The small round object between the items in the subject tree (  ) is an image which you
can find in http://web4health/images/small-ball.gif.

The (  ) symbol marks those menu items, which refer to new link pages. It is available
in two sizes, http://web4health/images/links-big.gif and http://web4health/images/links-
small.gif. The larger size is used in headings, the smaller below headings, as shown in
the figure on page 15.

5.6 Translating FAQs with Links in them
You may need to translate an FAQ written by another project partner from English to
your own language, or translate your own FAQs to English. An FAQ which you
translate may have links in it. Examples of FAQs with links in them are given in
chapter 5.3 and 5.4 on pages 12-15.

Below is described a procedure to make it easier to translate such links. The procedure
is described using the part of an FAQ below as example:

For example: Eve reads a fashion magazine containing photographs of
super slim models and think she is to fat. She tries to follow the magazine's
diet advice and lose about 15 kg in a few month. She receives lots of
compliments and is encouraged to continue. However, Eve finds that one
day she can't resist her intense hunger any longer and eats compulsively.
When she has satisfied her hunger she continues to eat to avoid the intense
anxiety which her failure to stay with the diet means. More. In her despair
she tries to vomit to get rid of the food. Eve has got stuck in a pattern of
starving, compulsive eating and vomiting, which she is unable to break. She
is continuously terrified of going up in weight.

More about unnaturally slim ideals.

This answer has two links, labelled More. and More about unnaturally slim ideals.

To translate the link labelled labelled More., do as follows:

(1) Open two Dreamweaver window, one on the text to be translated, and another on
the translation.

(2) Start in the window with the text to be translated. Click anywhere inside the word
More..

(3) The bottom of the Dreamweaver window may now look something like this:

(4) Click on the tag <a.more> in the bottom line of the Dreamweaver window. The
bottom of the screen may now look like this:*
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Note that the whole word  More. is now highlighted so that it looks like this:  More. .

(5) Give the Edit->Copy command (Ctrl-C on PCs).

(6) Move to the Dreamweaver window for the translation and click where you want the
linked word More. to be inserted.

(7) Give the Edit->Paste command (Ctrl-V on PCs).

(8) Click somewhere inside the pasted word  More. and type the translated word. If you
are translating from English to German, you will then see the following word:
MMehrore. .

(9) Remove the English parts of this word, you will then see: Mehr.

To translate the link labelled labelled More about unnaturally slim ideals, the procedure is
very similar:

(1) Open two Dreamweaver window, one on the text to be translated, and another on
the translation.

(2) Start in the window with the text to be translated. Click anywhere inside the phrase
More about unnaturally slim ideals

(3) The bottom of the Dreamweaver window may now look something like this:

(4) Click on the tag <p> in the bottom line of the Dreamweaver window. The bottom of
the screen may now look like this:*

Note that the whole phrase  More about unnaturally slim ideals is now highlighted so
that it looks like this: More about unnaturally slim ideals

(5) Give the Edit->Copy command (Ctrl-C on PCs).

(6) Move to the Dreamweaver window for the translation and click where you want the
linked phrase  More about unnaturally slim ideals  to be inserted.

(7) Give the Edit->Paste command (Ctrl-V on PCs).
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(8) Click somewhere inside the pasted phrase More about unnaturally slim ideals and type
the translation. If you are translating from English to German, you may then see the
following word:
MMehr zur unnatürlicke schlank Ideale ore about unnaturally slim ideals

(9) Remove the English parts of this phrase, you will then see:
Mehr zur unnatürlicke schlank Ideale

Note 1:  Note the difference between translating More. and More about unnaturally slim

ideals, that for  More. you clicked on the tag <a.more> at the bottom of the Dreamweaver
window, while for More about unnaturally slim ideals, you clicked on the tag <p> at the
bottom of the Dreamweaver window. The reason for this is that for  More about

unnaturally slim ideals you are copying a whole paragraph.

Note 2: If there are many links, you can copy the whole English text in one copy and
paste operation to the target window, and then translate each link separately by typing
the new text inside the link and then removing the surrounding text. This would be
suitable, for example, to translate a link text like the text shown on 15 above.

6 Inserting Pictures in Answers
If your answer needs a picture (such as in the existing answers
http://web4health.info/sv/answers/ed-difference.htm and
http://web4health.info/sv/answers/food-sugar.htm) then put the picture in the folder
web4health/images for language-independent images (such as the picture in
http://web4health.info/sv/answers/food-sugar.htm) and put the picture in the folder
“web4health/xx/images” where “xx” is the language, for example “en” for English.

Insert the picture in Dreamweaver using the  Insert->Image  command which gives the
following window:

Select the file containing the image.



 Psychology Advice Network Page 19

Attachment to REPORT D5.1 version 1.0 Last update: 20 Dec 2002

 Relative To:  should indicate:

,

and not
.

7 Alternative: Word Template
An alternative Word Template is also available as
http://web4health.info/Templates/w4h-word-template.doc    or
http://web4health.info/Templates/w4h-word-template.dot  . (Only one of these two may
work for you, depending on reasons I do not know why.)

This template can be used for bulk entry of new FAQs, but may not be possible to use
for minor changes to existing FAQs.

This template looks like this:

File name health-info-form.doc

Title      

Questions      

Author      

Body      

Note 1: Only write in the table cells in the right column. Do not change anything else.

Note 2: Please save in "Rich Text Format" (RTF format) not in Word format.

7.1 Installation of this Template
http://web4health.info/Templates/w4h-word-template.doc    or
http://web4health.info/Templates/w4h-word-template.dot  . (Only one of them may
work)  and put it into a suitable templates folder On my Windows 98 computer, the
folder to use was named C:\WINDOWS\Application Data\Microsoft\Templates
but all versions of Word may not use the same folder for storing user-defined templates.

7.2 Writing a new FAQ
To write a new FAQ, proceed as follows:

(1) Start Microsoft Word.

(2) Use the Archive->New command.

(3) Click on wb4h-word-template.dot.
(4) Click on OK.

(5) Fill in the empty table cells Title, Questions, Author, Body, Sources.

(6) Use the Archive->Save As command.

(7) Locate the folder where you want to store the new text, for example
C:\web4health\en\FAQ-entries\.

(8) Important: Pull down the "File Format" menu to RTF format.
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(9) Chose a suitable file name according to the principles specified in
http://web4health.info/documentation/KOM2002-page-naming.pdf.

(10) Important: The file name should not be longer than 27 characters (excluding the
".rtf" at the end).

(11) Click on the Save button.

(12) Close the file.

7.3 Default Values
If you want default values in the Author and Sources file, you can get this by editing the
w4h-word-template.dot/.doc file. You can still change these fields if you want, this is

just so that you do not have to write the same text for every new FAQ you write.

7.4 Inserting WWW links
If you want to insert WWW links into your FAQ, then select the text to get a link, and
use the Insert->Hyperlink Word command.

If the link is to another Web4health FAQ, just type the name of the FAQ, ended with
".htm" into the "File or web site" field. If the link is to a web page outside of
Web4health, type the full web address into the "Field or web site" field.

7.5 Getting FAQs Inserted into the Data Base
If you use this procedure to produce FAQs, KTH can easily convert them to HTML
using a program called RTFtoHTML, and then further convert them to our input format.

To reduce the work load for me, do not send me single files, send me a number of files
which I can process at the same time. The method described above cannot be used to
add single new FAQs directly to the groupware, only for bulk production of many
FAQs which you send to me for processing. Each FAQ should be in a separate file, you
can send the whole folder with new FAQs to me, compressed in ZIP format.

7.6 Comparison to Using Dreamweaver
This is an alternative to Dreamweaver, you can also use Dreamweaver if you so prefer.
Dreamweaver gives you somewhat more detailed control of the text layout than you get
with Word. But if the only formatting you use is occasional bold or italic text,
occasional line and paragraph breaks, occasional numbered or bulleted lists, occasional
embedded WWW links, then the Word method should work as good  as using
Dreamweaver. Pictures should also work, if you produce the picture in bitmapped
format before inserting them into the text. Also send the  pictures as separate files to me
so that I ensure  that they get inserted correctly into the web page we are producing.

Note: If you use the procedure described above, you might not be able to use the same
procedure to modify FAQs which already are in the groupware data base. You will have
to use the groupware to modify such files, as described in the chapter “Modifying an
FAQ” in D5.1A (    http://web4health.info/documentation/KOM2002-groupware.pdf   ).
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http://web4health.info/documentation/KOM2002-page-naming.pdf  .

Appendix A: Directory Structure of Web Site

web4health main directory

File name Description

web4health Main directory

index.html Home page for the whole directory, refers to the English home
page

de German subdirectory

el Greek subdirectory

en English subdirectory

images Non-language dependent images

it Italian subdirectory

nl Dutch subdirectory

sv Swedish subdirectory

Templates Templates

Language subdirectories (de, el, en, it, nl, sv)

Each of the language subdirectories has the following structure :

File name Description

FAQ-entries Folder into which you put your new answers. I have put a few
answers here as examples in English only.

index.html Home page for this language

answers Area with answers, such as http://web4health.info/en/answers/

index.html Directory page of this area, such as
http://web4health.info/en/answers/index.html

images Area with language-dependent images

after.gif

before.gif

Two language-dependent images used in the answer
http://web4health.info/answers/ed-difference.htm

w4h-title.gif Image used in the web page
http://web4health.info/en/index.html

sfaq
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File name Description

groups-list.txt List used to produce a structured listing of web pages, such as
http://salut.dsv.su.se/salut-faq-sv/faq.exe?

stoplist.txt List of common words which are allowed to occur in questions
even if they are not specified in the question template.

substitutes.doc List of common synonyms used in natural-language question-
answering, in Word format.

substitutes.txt The same list in plain text format.

The files at present have dummy English versions. They need to be translated, but this
is not the most urgent priority in our work just now.

Templates subdirectory
The Templates subdirectory contains the following files:

File name Description

faq-db-template-en.faq Template for moving a page into the FAQ system in
English

faq-db-template-sv.faq Same template in Swedish

FAQ-DW-entry-all-lang.dwt Template for entering a page in all languages

FAQ-DW-entry-de.dwt Template for entering a page in German

FAQ-DW-entry-el.dwt Template for entering a page in Greek

FAQ-DW-entry-en.dwt Template for entering a page in English

FAQ-DW-entry-en-Swedish.dwt The same template, but with defaults added suitable
for the Swedish medical partner, in order to show
how you can add your own defaults

FAQ-DW-entry-it.dwt Template for entering a file in Italian

FAQ-DW-entry-nl.dwt Template for entering a file in Dutch

FAQ-DW-entry-sv.dwt Template for entering a file in Swedish


